Highlighted
Absent Member.
Absent Member.
422 views

Not able to open the website with LR 9.0

I am not able to open internal website with LR9.5. I get a certificate error, attached is screen shot for the same.
0 Likes
3 Replies
Highlighted
Established Member..
Established Member..

continue ur recording in vugen with the continue option and stop recording once the required page opens in the browser, stop the recording and try again....this time it should open the page properly in the browser.
0 Likes
Highlighted
Absent Member.
Absent Member.

You should use HP web site:
The certificates included with LoadRunner 9.5 expired on the 4th January 2011.

This issue is resolved by replacing the existing certificates with updated versions with a later expiry date. Replacement certificates may be found in this patch file:
lr_ssl_ca_patch.zip
http://support.openview.hp.com/selfsolve/document/KM1039040R/4d39a05050a6111ae7b1d430/lr_ssl_ca_patch.zip


0 Likes
Highlighted
Absent Member.
Absent Member.

Am having the same problems with LR 9.5. Looked up the suggested patch and it does not exist anymore. Suggestions?

lr_ssl_ca_patch.zip

http://support.openview.hp.com/selfsolve/document/KM1039040R/4d39a05050a6111ae7b1d430/lr_ssl_ca_patch.zip
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.