Highlighted
Absent Member.
Absent Member.
150 views

Not able to record in VUGen

Hi,

Currently i am using LR 10.0 and i am trying to record actions on SAP Application using SAPGUI protocol. I am able to record the script without any issues. But some times i am not able to record the script.None of the actions are getting recorded. I have restarted my machine but still i am not able to record. Could anyone have any solution?

Thanks,
Krishna
0 Likes
3 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Not able to record in VUGen

Does LR v10.0 exists?

Whats SAP GUI version?

Do you have any antivirus running on your machine?
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Not able to record in VUGen

Hi,

My bad. i am using 9.5 version of loadrunner. This is installed on a citrix server. There is anti virus software on that server.

Thanks,
Krishna
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Not able to record in VUGen

The SAP gui version i am using is 710
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.