Highlighted
Absent Member.
Absent Member.
796 views

Not able to record scripts in LoadRunner 11.00

Hi,

I am trying to record script using vugen for the sample web tours application. But the script is not getting recorded and throwing unable to connect to server. I started server and vugen is opening webtours application successfully.But the operations i do on webtours application is not getting recorded as events. when i stop recording i see in record log unable to connect to server. not proxied.

Could anyone please help.
0 Likes
2 Replies
Highlighted
Established Member..
Established Member..

Re: Not able to record scripts in LoadRunner 11.00

any firewall/antivirus installed in ur system??I think it is.....please disable that and try again.
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Not able to record scripts in LoadRunner 11.00

There is no harm in putting the proxy server and recoding again. Can you do that.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.