PC 12.53 patch 4 one user is having a problem when create/add scripts to scenario with a fatal error

one user is having a problem when he tries to add/modify scenario on Test Plan.

he can login and goes around test plans fine and can see navigation tree when tried to add scripts.

however, when he add script then it throws an error.


Performance Center has encountered a fatal error-87.77777862548828 is not a valid value for Int32.Input string was not in a correct format.

i tried on my machine with his login and my login and it seems working fine.

tried on VDI and it works fine as well.


would there be an option or any settings for IE of his machine blocking it??

any suggestions?


1 Reply

it was more like IE issue of the user as it was only affected him.

he cleared cache on IE and reconnected to PC url and now he can add scripts fine.

original error doesn't indicate what the problem was.



The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.