Highlighted
Absent Member.
Absent Member.
565 views

PLEASE HELP-LOAD RUNNER - SERVICE MANAGER

Hi!!

I'm working with HP Load Runner 9.52 and am doing tests to HP Service manager.

I have used the protocol Ajax (click and script) and use the recording feature of URL-based script.

The script works fine the first iteration and the second half, then fails and gives error -26627: HTTP Status-Code = 404 (Not Found)

The iterations are configured in the transaction "Action."

I use the correlation, but it has the same error.

Please help me,

Thank you very much
0 Likes
2 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: PLEASE HELP-LOAD RUNNER - SERVICE MANAGER

Did you find a fix for this? We are having a similar issue right now where the script works from VuGen but not from the controller (more than 10 users at a time). Please let me know.

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: PLEASE HELP-LOAD RUNNER - SERVICE MANAGER

Hi Ralphie,

You might need to clean the cookies & cache for each iteration. Try keeping the below functions at the start of the script.

web_cache_cleanup();
web_cleanup_cookies();

If issue still continues, please post the exact error you are getting and the respective lines of code in the script which is failing.

Regards,
Raj

Like this Post? Click Kudos! to show appreciation.
Is your issue addressed? Click "ACCEPT AS SOLUTION" against the post which helped you the most.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.