Highlighted
Established Member..
Established Member..
487 views

Performance Center 12.20 - Hosts are moving to non-operational mode while trying to run the test

Hi

During the startup process of running a test most of the controller and LGs goes into non-operational mode, whereas same worked earlier.

This is a new installation and some of the load generators are installed as hosts and some as stand alone load generators.

All the load generators are behind the firewall and connected to PC via MI Listener.

Tried restarting the Loadrunner agent service and Remote Management Service and log on as with domain user with which PC is installed, but no luck.

Any suggestions or pointers will be much appreciated.

 

Regards

Mukesh

 

 

0 Likes
5 Replies
Highlighted
Honored Contributor.
Honored Contributor.

Re: Performance Center 12.20 - Hosts are moving to non-operational mode while trying to run the test

Hi,

Do you see any relevant error in the event log of the failed to start loadtest?
You might find an error related to failure to connect to one or more of the LGs being used and then you will have to check on each of the LGs what is the cause to the failure.
You can also run "Check Host" from LAB Managemet hosts page for all the LGs participate in the test to see if you can identify problematic LGs that required more troubleshooting.

Regards,
Eyal

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Performance Center 12.20 - Hosts are moving to non-operational mode while trying to run the test

Besides from checking the eventlog, also check the Controllers messages in the results-file (if it is created).

Check that filesystems of all hosts is not filled due to misconfigured logging.

br /ola


Please mark post as solved if your problems or questions is/are resolved.
If this post was valuable to you, please consider kudo it.

.
0 Likes
Highlighted
Established Member..
Established Member..

Re: Performance Center 12.20 - Hosts are moving to non-operational mode while trying to run the test

In the event log error s

"Hostname" changed status to non-operational" followed by another two lines

"OFW Status Update : Hostname status was changed to non-operational"

"OFW Status Update : Hostname status was changed to non-operational"

 

check host does not show any issues.

Please note that all the LGs shown as operational as soon as we start the test, all start becoming non-operational.

 

0 Likes
Highlighted
Valued Contributor.. Valued Contributor..
Valued Contributor..

Re: Performance Center 12.20 - Hosts are moving to non-operational mode while trying to run the test

Did this ever get solved? I am having the same issue.  My LG outside the firewall fails the OFW Status Check.  I beleive I have all the ports opened between my Controller and LG.   Any information would be appreciated.

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Performance Center 12.20 - Hosts are moving to non-operational mode while trying to run the test

Hi,

Can you please login to one of the hosts, invoke Controller and connect to one of the over FW LGs? You should use the local machine key as the LG name in the Load Generators window.

If the connection is successful you need to check the host settings in Performance Center Lab, if the connection fails you need to check the over firewall settings.

Regards,

Shlomi

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.