Highlighted
Absent Member.
Absent Member.
1540 views

Performance Centre 11.52 Analysis throwing error

I have done a test using performance centre 11.52. While trying to do the analysis we get an error saying failed to do the analysis. If we try to do the analysis using LR Analysis from the raw results it throws an error saying "Following Graphs were not created

1. Hits per seconds

2.Throughput

3. Transaction Summary


..Snapshot attached"

 

When I tried to look into the Load Generators I could find only .eve and .map files. Can someone please tell any possible reason for such behavior and if there is any way to extract the results.

 

 

0 Likes
3 Replies
Highlighted
Valued Contributor.. Valued Contributor..
Valued Contributor..

Re: Performance Centre 11.52 Analysis throwing error

We are currently expirienceing the same issue (Our PC is version 11.52 Patch 1). This same scenario was ran 24 hours ago succesfully. Now we are not able to generate these graphs.

In other forums I saw that by switching to new LGs, the issue was resolved. Also saw that this issue should have been resolved with the PC_00292. (http://support.openview.hp.com/downloadAPatch.jsp?patchName=PC_00292.zip)

 

I will update later if we figure this out.

0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: Performance Centre 11.52 Analysis throwing error

Hi Vincy

Is a good suggestion update to patch 1 (PC_00292). It will fix several issues.

About the problem:

1-   These monitors ("Hits per Second" and "Throughput") are in the "Web Resource Graphs" section and they should work for Web Protocols only

2-   Verify the Result Collection option in Analysis. Check the Result Collection option in Analysis (under Tools -> Options) to ensure that they are set properly. If "Data Time Range" is not set for whole scenario, there might not be any data available for duration selected.

3-   If there were issues during collation of the results, manual collation should be performed

 

Rodolfo Leitón

HP LR/PC Support

If you are customer you can try posting on our internal forums for more personalized support.

For LoadRunner here.
For Performance Center here.

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Performance Centre 11.52 Analysis throwing error

Hi Rodolfo

The issue is still not resolved.We have already updated to Pactch 1(PC_00292). For the 3 Guidelines you mentioned above
1.We are working on Http/Https protocol so graphs should be there.
2. All the result collection options are fine.
3. As our test ends we only get output file.When we try to do collate them through MyPerformance center the raw results file come but it doesn't contain the graphs and upon analysis gives the error mentioned in original post.

We will raise a service ticket for this but it any suggestions to resolve it would be helpful.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.