Absent Member.
Absent Member.

Problem with server request

Hi there,

                     i record script with web(click&script) protocol i have for step in my script. I am using Vugen 9.50 with IE8 with window xp. Script record perfect but while i record script there is request going to ther server but after that when i run in vugen againg no request going to the sever.


                     I have 4 steps in my script there is request going to the 2 step but not for the 3rd step.


                     I already use web_reg_find function before 3rd step but its now working.


                     Is there any function available like while i run the test on 3rd transaction page wait for couple of second and load whole page content and then go for the 4 step



please help me..



Tags (1)
2 Replies
Absent Member.
Absent Member.

You can use lr_think_time prior to that transaction.



Mario M.

HP LR/PC Support

If you are customer you can try posting on our internal forums for more personalized support.


Performance Center:

How to:

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Absent Member.
Absent Member.

Thanks for your reply i already try that but its not working out.

i put web_reg_find find function and also try put 60 sec think time but there is no request is see in server.

While i open application in IE request went through.

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.