Highlighted
Visitor..
Visitor..
79 views

RDP Negotiation Failure when attempting to connect using RDP

When attempting to connect to the RDP machine (in recording mode), the below error is displayed.

ganadhar_0-1585533236567.png

VuGen version 12.60

VuGen machine Operating system: Windows 10

RDP Machine Operating System: Windows Server 2016

 

I have tried to change the Group Policy settings to the below:

ganadhar_1-1585533346364.png

Still receive the same error and am unable to connect. Kindly assist.

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.