Highlighted
Absent Member.
Absent Member.
391 views

Recorded script not showing the login credentials

 All the credential information is recorded in encrypted format. Is anyone experienced similar issue?

I am using PC9.52 and this is a .NET app.

---------------------------------------

web_custom_request("WebServiceLite.aspx_3",
  "URL=http://cpwla3050/SunGard.CMS/WebServiceLite.aspx",
  "Method=POST",
  "Resource=0",
  "RecContentType=text/html",
  "Referer=",
  "Snapshot=t7.inf",
  "Mode=HTTP",
  "Body=creds="
  "EDBD07601C499625262F6DCA7B7F4AF54AD7E074A10880601324D8904010ECC188CDE692EC1D69472329AB2A81CA6556655D661640CCED9DBCF7DE7BEFBDF7DE7BEFBDF7BA3B9D4E27F7DFFF3F5C6664016CF6CE4ADAC99E2180AAC81F3F7E7C1F3F227EAD5F03CF1FF76BBE6EEB6A5EBEBE6EDA7CD18C9F3F7DF5F2F5F869D6666FAE577933FEAAC9EB37D5DB7C394A37361CA53F99D74D512D3FDBDD193F18EFEEDD1FEF8CD29375D9AEEBFCB365BE6EEBAC1CA52FD793B298FE5EF935C3FC6CF660FFC1DE6E7E6F72307D90CDF24F7FCD5FE3A704FE983A2B9617A374D14CABBA2C260EFEDE7807FFDD0C7CF2E041767F7AFFD3DD87F7F6F39D"
  "83873CDE5FE3D7A4FF7E8D5FE3DBF4FF03FA6FF26B64BFC6BD5F63FFD7C8E9E736FD75FFD798D1BFDBF449463F0FE8B7ECD7F8F4D7D8FD35A6F4DBBD5F638F3EDBA7DFEFD367D9AFF1E0D7D8A1CFEEFF1AFF0F&req="
  "EDBD07601C499625262F6DCA7B7F4AF54AD7E074A10880601324D8904010ECC188CDE692EC1D69472329AB2A81CA6556655D661640CCED9DBCF7DE7BEFBDF7DE7BEFBDF7BA3B9D4E27F7DFFF3F5C6664016CF6CE4ADAC99E2180AAC81F3F7E7C1F3F227EDD5F03CF5FFB6BBE6EEB6A5EBEBE6EDA7CD18C9F3F7DF5F2F5F8ABB32775F536AF4FCA225FB6E3977535CD9BA6AAC7F2F1ABFC17ADF3A67D994DDF6617F928BD19C428FDC9BC6E8A6AF9D9EECEF8C17877EFFE7867949EACCB765DE79F2DF3755B67E5287DB99E94C5F4F7CAAFDFD0ABCBCF660FF61FECEDE6F72607D307D92CFFF4D7FC35FE86DBA07BDC34C5C57241BF36DEEF67CBF3"
  "4A11FFE161FC6BFD1A7F4214E3A7599BBDB95EE5CDF86CD99A3FE268D9A6DF0C46BFF6AFF1FB087CF47C6F6F942E9A695597C5C481DF1BEFE0BF9B614F1E3CC8EE4FEF7FBAFBF0DE7EBE73F0F0D7F935BEA7B09F54559967CB6F143AF3EBAFF16BD27FBFC6AFF16BD17FBFC6AFF16BFF1AFFF16FFD2FFEDFFFF7FFFDEBF067BFC6FF03",
  LAST);

0 Likes
4 Replies
Highlighted
Absent Member.
Absent Member.

Re: Recorded script not showing the login credentials

Try recording with other recording options and see if you could encounter any changes in the script. What is the recording option you have chosen to record your script?

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Recorded script not showing the login credentials

I tried all possibel recording options and no luck. HP suggested to try this on version11. This week I am going to try this option.

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Recorded script not showing the login credentials

Good luck and any specific reason behind?

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Recorded script not showing the login credentials

Are you recording with web protocol or .net protocol ?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.