Highlighted
Absent Member.
Absent Member.
121 views

Records are not getting created while running the script..

I am new to performance testing.

I am recording an application, a windows based .Net application.
Client - Server interaction is over https.

Using Web(Html/http) protocol, i am able to record a business process where in i am logging-in the application and creating a record and logging out of the application.

But when i run the script in the controller v9.1, i can't find any record being created in the application.

As i am new, i need help in direction, in which I should start searching for the possible problem.

I can see the request which contains the input parameters which i entered to create the record but am unable to conclude whether it's a request or a response.

And while running the script in controller, it is not giving any failures.

I disabled the saml token request which was giving error.

Would appreciate any answers.

Thanks
Atul
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: Records are not getting created while running the script..

Hi,

Do you have any textcheck on your script ?
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Records are not getting created while running the script..

can you create multiple records using the same data ? if not did you parameterize the data..
run it in vugen and enable logging and check if proper parameters are passed and check if the records are created.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.