Highlighted
Absent Member.. Absent Member..
Absent Member..
668 views

Service unavailable in performance Center

Hi folks,

I have a problem with perfomance center, when i try to connect to the User Site i recive a service unavailable error message and the status of the User Site server is maintenance in the Admin Site

Does anyone have any idea how to solve this problem?

Does anyone can help me please?

Best Regards
0 Likes
2 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Service unavailable in performance Center

Maintenance usually means that an install is in progress. I assume that you installed your User Site server on a seperate machine. Did it sucessfully install?

You might try to run repair on the User Site install or re-install the server.

Alan
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Service unavailable in performance Center

Before reinstall, try to restart the IIS on your user site server.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.