Highlighted
Absent Member.
Absent Member.
278 views

ServiceTest

Im having some difficulty using the lr_db_connect command to establish a simple ODBC connection.
I keep getting this error -

Action.c(6): Error: C interpreter run time error: Action.c (6): Error -- Unresolved symbol : lr_db_connect.




Is anyone else seeing the same thing? Is there a workaround
0 Likes
3 Replies
Highlighted
Absent Member.
Absent Member.

Re: ServiceTest

I hope you are using Web service protocol.

DB Connects are good with this protocol.

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: ServiceTest

I would like to know the version of ST you are using. In 9.52 the values of this function are incorrectly getting generated, and we released a patch for that.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ServiceTest

Im using Service Test 9.50.0.4141
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.