Highlighted
Acclaimed Contributor.
Acclaimed Contributor.
140 views

Soap/xml request not getting handled

Hi experts,

I am recording one application using web(http/html)+ web services protocol

The script which we are capturing through vugen is capturing the XML/Soap requests.The port no which is mentioned in BOLD in attached request is changing every time and we are not able to correlate.The same as its not reflecting in the server request. In the same way there are so many values that are passing through XML.

How we can handle this values or we need to select different protocol while recording?

Thanks
Cheers!

Nvr Blame a day in ur life....... Good day gives "happiness" & Bad day gives "experience" ......
0 Likes
1 Reply
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Soap/xml request not getting handled

Hi Parkar,

Not able to open the attachment above.
Is it a pure Web Service app ?
If yes ,you could also generate function calls through WSDL or write customised request with web_custom_request.

May want to try lr_xml_get_attributes to capture the values.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.