Highlighted
Absent Member.. Absent Member..
Absent Member..
74 views

Submit is not happening in Web(Click and Script) protocol

I created a VuGen scripting using the Web(Click and Script) and when I try to execute the script the submit is not happening.

Here is the code where submit is not happening. This is the first submit within the code.

web_button("INPUT",
"Snapshot=t5.inf",
DESCRIPTION,
"Type=submit",
"Tag=INPUT",
"ID=findFlights",
ACTION,
"UserAction=Click",
LAST);

I tried with Web(HTTP/HTML) and the issue is same.

Please help me out what is going wrong here. I tried in different machines and the issue is same. I am attaching the script here.


Thank You
0 Likes
2 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Submit is not happening in Web(Click and Script) protocol

no attachment
Cheers!

Nvr Blame a day in ur life....... Good day gives "happiness" & Bad day gives "experience" ......
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Submit is not happening in Web(Click and Script) protocol

Parker, Thank you for your quick response.

I tried to attached the zip file and it doesn't let me upload because of the size limitation. Can you please let me know which file are you interested then I can upload those only.

Thank You,
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.