Highlighted
Absent Member.. Absent Member..
Absent Member..
196 views

Truclient only allows 1 vusers to run correctly.

Hello,

I am in need of some help.  I am running PC 12  and ALM 12 after an upgrade from 11.52.  When i script a TruClient Ajax - IE script in IE10 everything works and plays back correctly.

 

When i play it on LoadRunner 12 Community Edition with 5 Vusers everything is fine.  When I load it into ALM with 5 Vusers and picks my Controller and Generator 1 Vusers works fine but the minute the rest start they just fail to find an object on the after logging into the Website that i am testing.

 

I have attempted to re-install my Generators that were PC Hosts back to just Stand Alone Generators and it is making no difference.

 

I am licensed as Web 2.0 for 1900 Users and previously in 11.52 I didnt have these issues.  Must i do something to my licence so that it works for 12.

 

 

All servers are windows 2008 PC and ALM are on the same box but this has never been an issue for me.  i have 4 internal Generators and 6 Firewalled Generators but I can only test this app from the internal Generators.  

 

When I run Web - HTTP/HTML i have no issues at all.

 

Any Help would be appreciated

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.