Highlighted
Absent Member.
Absent Member.
104 views

Unable to record when SSO is ON

I am unable to record when SSO is ON in Vugen.But manually I am able to login to the application.
I am using LR 9.1
Web(HTTP/HTML) protocol.

I tried different methods.
1)In Recording Options > Port Mapping, change the capture level to Socket Level and WinIlet level data and try recording again.When I tried this method,I am able to login and i then i click on a link in the page,I am taken back to the login page again.

2) In recording Options > General > Recording > HTML Advanced , select 'Do Not record' for Non-HTML Generated elements.
When i tried this method,I give the UN and PWD,and click on Login, I am back to login page again.This happens continuosly

Please provide me some suggestion to overcome this problem.

She
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.