Highlighted
Absent Member.
Absent Member.
621 views

Unable to run Performance Center test from ALM/PC 11.0

Jump to solution

Hello,

 

I have applied new  patches (Patch12 for  ALM and Patch 7 for PC) successfully. Restarted ALM/PC Server and HOST machine. Verified all HP services started automatically.

 

Currently unable to run Performance Center test from ALM/PC. The error reads: Failed to connect to PC service. Please see attached screenshot.

 

When I view the script from ALM/PC_Test Lab_Edit Test...the system displays: Problem encountered  when application tried to connectto data base: failed OpenConnection: Login failed for user...\IUSR_METRO: Login failed for user....\IUSR_METRO 

 

I ran a system health check from  Lab Management. All passed except the database connection check. The error reads:   'Check PC Server database Connectivity'. Error message: Database Connection Error: failed OpenConnection: Login failed User ..............IUSR_METRO

 

Please let me know if you have any suggestions.

 

Thank you, in advance. I appreciate your time.

 

0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

Re: Unable to run Performance Center test from ALM/PC 11.0

Jump to solution

Change the system user (Identity Changer Utility) in PC server resolved the issue.

 

Thank you, all.

View solution in original post

0 Likes
4 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Unable to run Performance Center test from ALM/PC 11.0

Jump to solution

Hi,

 

Are you using Oracle or Microsoft SQL Server?
Are the PC Server and the ALM server installed  on one machine?
Is the database server installed on the ALM machine or on a remote machine?
Is it up and running?
Have you made any changes in the database server recently?
Can you please log in the Site Administration, select the DB servers tab, click on Connection string and Test Connection.  Is it successful?
Are you using the default IUSR_METRO user or you have changed it to another PC system user account?

 

Kind regards,
Vesela

HPE Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Unable to run Performance Center test from ALM/PC 11.0

Jump to solution
Hello

Please open a formal case with support, this requires deeper investigation, it seems to be related to the DB credentials, but there may be more configuration issues.

regards
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Unable to run Performance Center test from ALM/PC 11.0

Jump to solution

We have an open ticket with HP. We currently troubleshooting.

 

We really appreciate you time and respond.

 

Thank you.

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Unable to run Performance Center test from ALM/PC 11.0

Jump to solution

Change the system user (Identity Changer Utility) in PC server resolved the issue.

 

Thank you, all.

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.