Highlighted
Absent Member.. Absent Member..
Absent Member..
810 views

Upload Script pop up window not populating when Uploading a script into ALM 11 PC from VuGen

Hi,

 

When I am uploading  a script from VuGen to ALM 11 through 'Save As' I am not getting the Upload Script pop up window to select the upload method and I believe it default uploading run time files only. When I try to see that script in ALM 11 I am getting the following error message..

 

"Can not display script content
Script content is missing - script name: XXXXXXXXXXX, script id: XX
Possible reason:
If you are working with a version controlled project, it is possible that the script was not checked in.
Check the script into ALM and then try again.

 

Want to know where can I change the setting to get this pop window to Upload all files.

 

FYI...I uninstall and reinstall the VuGen couple of times and tried with patch 2 and 3, no luck.

 

Thanks in advance!!

0 Likes
1 Reply
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Upload Script pop up window not populating when Uploading a script into ALM 11 PC from VuGen

Hello,

 

This thread is already old, but I have today the same issue.

When I save the script in PC11 directly from VuGen I am not asked if I want to upload all files or only runtime settings. Then in PC under Test Script in Test Plan I get the same error message as you.

Did you manage to solve somehow this problem?

Thank you in advance for any hint.

 

Regards,

Michal

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.