Highlighted
Absent Member.
Absent Member.
101 views

UserNames not incrementing to next value

Hi
I have parameterized the usernames (as an argument) and listed the values by defining the parametes[i tried with file and table], some how in my script it is always taking the first value i mean User1 and not going to the next value which is user2, if i run with 5 users only the user1 is logging into.for your information i am using ICA, i am having only one iteration
can any one help me out here.

Thanks,
/Kiran
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: UserNames not incrementing to next value

Hi,

Change the parameter option to unique once: exh vuser will take a unique parameter

but the number of username avaliable have to be at less egal to the number of vusers.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: UserNames not incrementing to next value

IT worked Thanks
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.