Highlighted
Absent Member.
Absent Member.
221 views

VUGen 9.52 and Citrix web client 11.0

Jump to solution
VUGen 9.52 and Citrix web client 11.0

Hi All,
I installed VUGen 9.51 and 9.52 patches to solve the problem of VUGen 9.50 on Citrix web Client version 11.0. When I click on the Citrix url a pop-up appears for 3 seconds (see attached file) and nothing happens. Before to install this patches I had not this type of problem and Citrix Web client 11.0 opened normally. Naturally if I don't use the VUgen recorder the Citrix application works correctly.

Can anyone suggest me a solution?


thanks
Michele
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

Re: VUGen 9.52 and Citrix web client 11.0

Jump to solution
I've had a similar problem not long ago with LR 9.52 and a different Citrix version.
The registry fix mentioned in this thread below seemed to have solved it for me.

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1235508

View solution in original post

1 Reply
Highlighted
Absent Member.
Absent Member.

Re: VUGen 9.52 and Citrix web client 11.0

Jump to solution
I've had a similar problem not long ago with LR 9.52 and a different Citrix version.
The registry fix mentioned in this thread below seemed to have solved it for me.

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1235508

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.