Highlighted
Absent Member.
Absent Member.
179 views

VUgen Scrip error in Web_Submit(

I recorded the script with automatic correlation enabled in recording option. Its regarding a deal form which is created and submitted.When I replay the script it fails throwing an error id 26377 " No match found for requested parameterCSRule_1_UID3202 " When I compare the snapshots of recorded and replayed one, I could see a pariticular mandatory field value is missing in the replayed snapshot in the submit page. I have attached the script and snapshots Could you please advice where in the script could there be a problem?.what should be done to fix it?please help me as this is very urgent as it is in production server.
0 Likes
6 Replies
Highlighted
Absent Member.
Absent Member.

Re: VUgen Scrip error in Web_Submit(

sorry Forgot to attach script in previous Question . Please see to the script
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: VUgen Scrip error in Web_Submit(

Can you Size of the increase param len and check if you are facing teh same problem amd also at which step/Request you are facing this error

Thanks
Vamsi
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: VUgen Scrip error in Web_Submit(

Hi Vamsi,

Thanks for the reply. I tried sizing the param length also but invain. I get the error in the line 1714."Action.c(1714): Continuing after Error -26377: No match found for the requested parameter "CSRule_1_UID3202". Check whether the requested boundaries exist in the response data. Also, if the data you want to save exceeds 54000 bytes, use web_set_max_html_param_len to increase the parameter size [MsgId: MERR-26377]
End auto log messages stack."This is the rror message i get.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: VUgen Scrip error in Web_Submit(

It is the submitting the deal form where the script fails where it shows two mandatory field value(First and last name) is missing while replaying the script. I could see the script passing those mandatory field steps in earlier stages of the scripts.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: VUgen Scrip error in Web_Submit(

Hi Thilanga,

There may be a problem with Ordinace which you are looking at. Try to change LB an dRB with more appropriate and see whether script is running or not i,e instaed of putting "LB= value=\"", consider more criteria so that ORD will be 1
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: VUgen Scrip error in Web_Submit(

Let us know teh output once that is done
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.