Highlighted
Absent Member.
Absent Member.
509 views

VuGen can't open browser

Hi all,

i am new in VuGen, i want to prepare new script. i try to do all the steps after, selecting web(click and script) protocol.

i am trying to start recording the url, the record tab opens and i push the start recording button, but vugen can not open the web browser.

so, i open web-browser by my self and this situation effects the next step which is verifying replay. when i start replay all the time it returns fail which is

' invalid schema (not" http:/https:") in URL ="Please enter the initial URL here " [Msgid : MERR -32999]'

also, Occur at : Action.c(4) Code: -32999


What am i suppose to do ?
How can i fix this error ?

Best Regards
Can
0 Likes
4 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Looks like the URL that you entered in the record option dialog box is bad.
0 Likes
Highlighted
Absent Member.
Absent Member.

the url works. just vugen can not open automaticly.
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

What kind of web application is this? Have you tried to use the Web protocol to see if the URL can be opened using a different protocol?
0 Likes
Highlighted
Absent Member.
Absent Member.

Thanks for your responses,

Prolem is solved. Vugen requires configuration in DEP. i forgot to configure DEP file.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.