Highlighted
Outstanding Contributor.
Outstanding Contributor.
1192 views

VuGen giving warning "Unsupported content encoding" while recording script for exchange

Hi All,

 

I have been trying to record the VuGen script for "https://test.exchange.net/owa" URL.

 

I create a script successfully however, while replaying the script in Vugen it gives warning at one line saying "Unsupported content encoding" and script halts there for almost 5 minutes and then progresses further.

 

script finally gets successfully executed but it takes 5 to 7 minutes for replay.

 

ERROR: Action.c(46): Warning -26604: Unsupported "Content-Encoding" [MsgId: MWAR-26604]

 

And may be because of this, when I upload it to BSM, Login transaction fails in BPM.

 

 

I am using webhtml /http protocol.

 

Please suggst resolution fo this issue.

 

 

 

Regards,

hanumant

0 Likes
1 Reply
Highlighted
Contributor.
Contributor.

Re: VuGen giving warning "Unsupported content encoding" while recording script for exchang

I am also facing the same issue can anyone give solution for this ?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.