Highlighted
Absent Member.
Absent Member.
112 views

Vugen Opening application without asking for Credentials

Hi,

when i am recording vguen is opening application without prompting for the user to enter the credentials but when i am launching the application manually system prompts me to enter the credentials.
can anyone please help me how can resolve this problem?
0 Likes
3 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Vugen Opening application without asking for Credentials

What are those credentials?
What is that application?
What is the protocol you are using?
Except credentials, rest all fine during recording?

-Madhu
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Vugen Opening application without asking for Credentials

Have you tried by clearing cookies and temp files.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Vugen Opening application without asking for Credentials

Hi,

Are these credentials for 1. web server authentication or for 2. Login Authentication.

Note for web server authentication while launching manually it asks for credentials details, but through LR script it won't because its taken care by web_set_user function in the script.

thanks,
SG
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.