Highlighted
Frequent Contributor.. Frequent Contributor..
Frequent Contributor..
448 views

Vugen Replay Error in True Client : FF

I am trying replay a script recorded in Trueclient- firefox (11.52).  The UI for application under test is built on Bootstrap. The script has only Launch , Login and Logut transactions. The script successfully replays in develope mode but fails in Vugen. There is no error code displayed in output log. When I switched to run time viewer, i can see a red box at the top (without any message) pop up when login button is clicked after entering credentials in Username and password box. It disappears within seconds and the page refreshes back to Launch page (empty username and password boxes). Tried so far: 1) Include wait time before pressing Login 2)  Disable secured SSL 3) Diable pop ups, show browser messages and custom messages during load in about:config settings  4)  Disable Object Identification during repaly 5) Include site details in config.dat at Vugen\dat\LrWeb2Masterprofile.

Attached is the screenshot for reference.  

 

 

Tags (2)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.