Highlighted
Absent Member.
Absent Member.
1234 views

Vugen recording is not working

Hi all,

I am trying to generate the vugen script but it hangs and after some time it shows some error related to name resolution or proxy.

But if I try to open the same URL without vugen then its works fine.

please help.
0 Likes
6 Replies
Highlighted
Absent Member.
Absent Member.

Re: Vugen recording is not working

Kindly add in the run time settings Proxy section > exceptions and add your *.com,*.com
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Vugen recording is not working

Hi Dear,

That I have already done....
but still I am not able to record the page.
Actually Vugen calls the browser but after that it hangs and nothing happens....
Please find the logs below :

[Network Analyzer (11c0: 21c)] ------------------------------------------------------------------------------------------
[Network Analyzer (11c0: 21c)] Load Network Traffic Analyzers:
[Network Analyzer (11c0: 21c)] Analyzer Module: WPLUS (value=)
[Network Analyzer (11c0: 21c)] Analyzer Module: WebBase (value=GetHttpProtocolAnalyzer:api_http_filter.dll)
[Network Analyzer (11c0: 21c)] + Network Analyzer: api_http_filter.dll @ GetHttpProtocolAnalyzer Loaded!
[Network Analyzer (11c0: 21c)] + Interception Auditors: WinInetWplusInterceptionAudit:api_http_filter.dll
[Network Analyzer (11c0: 21c)] Analyzer Module: QTWeb (value=)
[Network Analyzer (11c0: 21c)] Analyzer Module: local_server (value=)
[Network Analyzer (11c0: 21c)] ------------------------------------------------------------------------------------------
[Network Analyzer (11c0:11b0)] Address lookup for (null) = 10.105.139.128
[Network Analyzer (11c0:1508)] Address lookup for L-219000168 = 10.105.139.128
[Network Analyzer (11c0:1608)] Address lookup for L-219000168 = 10.105.139.128
[Net An. Warning (11c0:1608)] Request Connection: Remote Server @ 10.105.51.110:8080 (Service=) Failed attempt #1. Unable to connect to proxy (@ 10.105.139.128:9933): sid = 1604, rc = 10035)
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Vugen recording is not working

It seems to be a network issue and if its not then just try to record it with Mozilla or firefox and see what you get.
Make sure you have proxy setting same as in browser.Dont give exceptions in the RTE of LR.
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Vugen recording is not working

Hey, What version of VuGen you are using ?

-Rajasekhar

Regards,
Raj

Like this Post? Click Kudos! to show appreciation.
Is your issue addressed? Click "ACCEPT AS SOLUTION" against the post which helped you the most.
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Vugen recording is not working

I had the same problem and solved it by disabling one plug-in in IE.

You still have the problem?
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Vugen recording is not working

I am having the same problem on all our machines. It was working fine not long ago. I've tried disabling our proxy server and firewall. Still getting this error. It hangs as soon as I launch a Record for a new script. Playback of existing scripts works fine.

 

Vugen 9.10

Window XP

IE 7

 

[Net An. Warning  ( 958: 510)] Request Connection: Remote Server @ xxx.x.x.x:3338 (Service=) Failed attempt #1. Unable to connect to proxy (@ "localmachineIP":9933): sid = 1612, rc = 10035)

 

Since it has affected all our machines, and they all worked before, I wonder if it could be related to a recent Microsoft update or something?

 

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.