Highlighted
New Member.
906 views

Vusers limit on Performance Center not as on license

Hello everybody,

We are encountering a weird problem on our Performance Center.

We bought a license for 1000 vusers, installed it on ALM Lab Management, modified the project to accept the 1000 vusers but anytime we setup a script with 1000 vusers it gives us an error saying that the vuser limits was 55.

The solution given in the error is to add the license to LoadRunner License tool, but we don't have that on the HOST server nor on the MAIN PC server.

Any help on how to fix this please?

Thank you

Tags (1)
0 Likes
1 Reply
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Vusers limit on Performance Center not as on license

It appears that the Controller hosts did not get updated with the new host license (the 1000 Vusers one) that you applied. Under Lab Management->Resources section, choose the Controller host that you are using in your loadtest, reconfigure that host and try the loadtest again making sure that you selected this specific Controller which you reconfigured under LAB. If that helps, need to do the same with other COntroller hosts as well

Thanks

Microfocus Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.