Highlighted
New Member.
299 views

Web(HTTP/HTML)+Oracle NCA Protocol issue

Hi,

We are unable to record the Oracle forms application using multi protocol(Web+Oracle NCA). Manually we are able to access the Oracle forms and able to perform the business. But when you trying to record the script using Vugen(12.01) Oracle login page is not launching, Some popup is displaying and inappering the popup and it's un responsive. we have tried multiple ways but no luck.  Is there any compatable issue with Vugen and below software versions?. Below are the env details.

Vugen: 12.01

IE: 11

Java: 1.6.0_12 and 1.6.0_45 (Both Java versions tried)

Oracle Forms: 11i

Please let help me to get resolve this issue. 

Thanks in advance!

Regards,

Siva

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.