Highlighted
Absent Member.
Absent Member.
259 views

WebService Contains Japanese character

I an working in an application which is having only Webservices.The webservices contains some japanese Character.When I am trying to replay the script I am getting Internal server Error(HTTP STatus Code :500). I am using HP Loadrunner 12.53 English.

After enabling the Extended the log, it is showing the message broke error and some values in FaultCode and Fault String.

Solutions Tried;

1) Changed the Language of OS to Japanese but did not work.

2) Tried passing in the Body in WEB (HTTP/HTML) Protocol facing same issue.

0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Re: WebService Contains Japanese character

Good day PratibhaRohilla,

Proposition is to send same request outside from LoadRunner,

if from external tool error is reproducible - server should be fixed.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.