Highlighted
Super Contributor.. Super Contributor..
Super Contributor..
474 views

could not add LG 12.55 getting not find Remote management agent sevice

i have one fresh machine where i have installed LG and added to performance center admin page  as windlows standalone LG, but on other machine i have upgraded LG 12.02 to LG 12.55 succssfully and ensured load runner agent service  and remote mangement agent service  is running .but this  is failing when adding to pc admin with the below error."

Failed to create Host,  Remote management agent sevice is not running but remote agent service is running in LG.any help.

then i have uninstalled the upgraded LG and  did a fresh installetion of 12.55 on the machine.but i still continue to get the error "REmote management agent service is not running"

 

Thanks&REgards,

Lavanya Nuthalapati

Accounts
0 Likes
1 Reply
Highlighted
Honored Contributor.
Honored Contributor.

Hi @Umakasturi,

Please check if the Windows Firewall on the agent is enabled and if it does, make sure ports 54345 and 54245 are open for incoming communication.

Regards,
Eyal

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.