Highlighted
Established Member..
Established Member..
521 views

impossible to display a J2ee probe

Hi;

I have add 2 new Java/J2ee probes to watch two linux servers but when I connect to LR Diagnostic server via url :
http://localhost:2006/registrar/health

I see only the old J2ee probes but not the 2 news ?

Regards
0 Likes
34 Replies
Highlighted
Absent Member.
Absent Member.

Re: impossible to display a J2ee probe

Are you able access the new probes profiler independently?
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: impossible to display a J2ee probe

Hi;

How I verify that I able access the new probes profiler independently ?

Regards
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: impossible to display a J2ee probe

try this..

http://localhost:35000/profiler

in place of local host provide the probe installed machine IP.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: impossible to display a J2ee probe

Hi;

When I try : http://221.132.117.160:35000/profiler
(where 221.132.117.160 is l'@IP of the Linux probe) I have a error message : "impossible to display the page"

Q: How verify that Linux probe is started and works correctly (I use WAS 6.1).

Regards
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: impossible to display a J2ee probe

sorry my mistake...

try this..

http://221.132.117.160:2612/profiler

btw what is the mode of installation you did..

Work as Profiles or Work with diagnostics server.
I suggest pls go thru diagnostics server installaion doc once again and do a checklist once again.

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: impossible to display a J2ee probe

Hi;

The J2ee probe works with a diagnostics server.
I have verify the configuration of the probe and I have see that the logs directory doest not exists and any log files not created ?

Regards
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: impossible to display a J2ee probe

Sorry I didnt get your question... If your probe is working with Diagnostics server then what's the prob?
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: impossible to display a J2ee probe

did you restart the application server after installing the new probes ? if not restart the application server and you should be able to see the new probes also
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: impossible to display a J2ee probe

Hi;

Yes I have restarted the SA from WAS admin console but from diagnostic server the new probe is not display when use the url :

http://localhost:2006/registrar/health
or
http://@IP-Probe:2612/profiler

Regards;
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: impossible to display a J2ee probe

how many probes in total have you installed ?
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: impossible to display a J2ee probe

4 probes ?
there are a limit ?
Strange behavior : now the 2 probes are displayed from disgnostics server but in double and color red (error) ?
I have a warning : duplicate probeID !
How I resolve this duplicate pb and activated the probe (green color) ?

Regards
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.