Highlighted
Absent Member.
Absent Member.
432 views

load generator cannnot find machines

I'm willing to work with the load generator. these are the steps i've taken:
1. in the controller I open the load generators
2.add new load generator
3. press connect ( it connects successfully and shows the ready state)
4.I can ping the other machine
5. also on the other machine i have installed the load generator
but when i start the controller to run, it cannot connect to the machince. the only log i get is : invalid load generator name;load generator does not exist.
I'll be greatful of any kind of help 🙂
0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Please make sure that your LR agent is running.

if the LR agent is running you can see an icon in the right corner of your screen.

you can also check the service.msc whether LR agent is running or not.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.