Highlighted
Absent Member.
Absent Member.
164 views

lrd_assign statement problem

lrd_ora8_handle_alloc(OraEnv1, STMT, &OraStm5,0);
lrd_ora8_stmt(OraStm5, "BEGIN DBMS_APPLICATION_INFO.SET_MODULE(:1,NULL); END;", 1, 32, 0);
lrd_assign(&P1D8,???? , 0, 0, 0);
When i record script using Oracle2-Tier to record sql command execution, this is generated and code below this are commented. Unable to replay the recorded script. Can some body help me out?
0 Likes
2 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: lrd_assign statement problem

Hi sanpal,

this is a bug in V9.1 of the VUGEN, it is resolved in V9.5.

I encouter the same problem, and our test show that the save script uin V9.5 of VUGEN work in VUGEn 9.1.

btw, when I open this issue to support, they send me a patch that should resolve this problem, i'll attach it for you. But take care, this patch have a pre-requisit, it must be apply on a complete LOADRUNNER solution, so you should have installed all components. If only the VUGEN is installed, it does not work !

btw, I did not have time to install it, because we only have VUGEN. If you could apply it, just tell it in this thread.

--
david
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: lrd_assign statement problem

Just an add on, the issue number is: 4602587640.

--
david
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.