Highlighted
Absent Member.
Absent Member.
151 views

vugen 9.51 when replaying: http 500 error shows --> Invalid Credentials

Dear All:

I have been working recording a script in vugen for an application that is Java based and during the script replay while trying to execute a AjaxdataGrid it dies sending a http 500 error and when looking in the server side logs it says that it got Invalid Credentials. I have tried different protocols and the ones that record actions always end with the same error
Has anyone run into a similar situation and found a solution?

Kind Regards

Ronald F Pastor

0 Likes
1 Reply
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: vugen 9.51 when replaying: http 500 error shows --> Invalid Credentials

Can you provide the line of code or attach the script? First thing that comes into mind is that there may be a session ID or some dynamic value which needs to be correlated. But this is just a guess since I have no idea what the script looks like.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.