Highlighted
Absent Member.. Absent Member..
Absent Member..
160 views

wet_set_user and BPM 9.03

hi

we have upgraded from BPM 7.52 to 9.03 version. After that some scripts with web_set_user doesn't work anymore.

It seems after that the scripts are using  the specific user set in BPM!

How can I change the script that the BPM use the user and password which are set in the script?

 

Thanks in advance for your advice.

 

regards

 

Kit

0 Likes
1 Reply
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: wet_set_user and BPM 9.03

Hi Kit,

I think it may no be a issue with web_set_user() function issue as the usage of function is same across both the version of BPMs.

I believe you are running BPM as a specific user but this has no interference with the web_set_user() function as both supply the user with two authentications & application accepts only one which is relevant for it. This is not the case for GUI based application monitors.

Can you drill down the issue to a specific script & see what errors you are receiving. We too had issues during migration, as some scripts required re-recording the applications. Just food for thoughts.

Regards,
Raj

Like this Post? Click Kudos! to show appreciation.
Is your issue addressed? Click "ACCEPT AS SOLUTION" against the post which helped you the most.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.