Highlighted
Frequent Visitor.
341 views

An unexpected error displayed while hitting record button

Hi,

I am trying to record very first time using LR12.53. While hitting the "Record" button. Could you please help me on this to resolve. Below is the error.

Message: Sequence contains no elements.

Attached is the Error message file. 

 

Thank you.

 

0 Likes
2 Replies
Highlighted
Honored Contributor.
Honored Contributor.

Re: An unexpected error displayed while hitting record button

Hi

There is any crash when trying to find IE on the machine .

Could you try to record a different browser Chrome / FireFox ? 

On download the latest IE version & update and try again .

Please also try to launch VuGen as Administrator .

 

If all issue not help , please open Support ticket and we will check it more deeply

Thanks

Oren

0 Likes
Highlighted
Frequent Visitor.

Re: An unexpected error displayed while hitting record button

Thanks for your reply. Please identify the below steps:

1. Launched LR VuGen

2. Create new solution 

3. Hit the record button then i am not seeing Record popup. Instead i am seeing the error.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.