Highlighted
New Member.
123 views

Citrix script migration to another machine - failed

Hi all,

I am currently facing the issue in running the LR citrix scipt in another machine, different to where i had recorded earlier.

The errors are related to change in the BITMAP, though the application code base is still the same and the display resolution and Colour depth is the same in both the machines. Does the citrix protocol depend on the OS version of the machines too? Can anyone please help me here.

Recorded Machine Specifications : (LR scripts runs succesfully)

Windows Server 2008 R2 Enterprise

Processor : Intel (R) Xeon (R) CPU E5-2650 0 @2.00GHz 2.00GHz

System Type : 64 BIT OS

RAM : 4 GB

Re-play Machine Specifications : (LR scripts fail with bitmap errors)

Windows Server 2012 R2 Enterprise

Processor : Intel (R) Xeon (R) CPU E5-2640 V3 @2.60GHz 2.60GHz

System Type : 64 BIT OS

RAM : 4 GB

Regards,

Amar Nandan

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.