Super Contributor.. Super Contributor..
Super Contributor..
90 views

Could not resolve address of host autoproxy when runnng a script in VuGen

Hi

We are running a test using a script in Performance Center and it runs fine

However when we log into a Load Generator and run the script in VuGen (not in Performance Center), we lose our Remote Desktop Connection. It comes back again after 30 seconds.

When we get the logs of the script we see the following errors. Has anyone seen this issue before and know a fix for it? Thanks

Starting to download the proxy automatic configuration script, URL="autoproxy name"  [MsgId: MMSG-27097]

Error -27794: Could not resolve address of host autoproxy  [MsgId: MERR-27794]

Fatal Error -27098: Could not download the proxy automatic configuration script (URL="autoproxy name"). See previous messages.  Refer to the 'Runtime settings/Internet Protocol/Proxy'     [MsgId: MERR-27098]

Fatal Error -27072: The URL of the proxy automatic configuration script was explicitly specified in "Runtime settings/Internet Protocol/Proxy".  Aborting       [MsgId: MERR-27072]

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.