Highlighted
Contributor.
Contributor.
122 views

Develop Script not working

Recently upgraded to 12.63 and the "Develop Script" button in Vugen is not working and just hangs, never progressing to the next screen and no messages displayed. This is only happening on one computer. Others work fine. And it appears to be related to chrome. When browser selected is set to IE the "Develop Script" works as expected. We have tried uninstall and reinstall with the same results. 

0 Likes
1 Reply
Highlighted
Outstanding Contributor.. Outstanding Contributor..
Outstanding Contributor..

Re: Develop Script not working

Hi Rick, 

I'm not an expert about TruClient-Chrome but I want to ask you some things: have you tried to record with Chrome from different machines with different results, right? If yes, it is possible that the indict machine have a o.s. of 32 bit and not 64. Can you check this? 

If you have done some recordings in the past with the indict machine, maybe you change some LR-Chrome configurations. Can you done a match between the indict machine Chrome's configuration files and other workstations? 

Hope this can start a train of suggestions,

Lorenzo

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.