Highlighted
Contributor.
Contributor.
324 views

Error has encountered while recording script in Vugen - LR12.55

Hi,

I upgraded load runner 12.53 to 12.55 version and when I'm  recording a script in Vugen I'm getting a pop up error message (Please see attached).

It didn't happened on Load Runner 12.53 version.

I'm not familiar with the IP that shown in the error message.

Do you have any idea why I'm getting this error?

 

Thanks,

Shahar

 

0 Likes
3 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Hi Shahar,

1st question - what happens if you press "continue"?

2nd - do you have a 12.53 machine where you can test the same scenario and verify it realy does not recreate?

3rd - is it possible that the AUT has been modified to call that specific IP?

4th - can you check your recording options to see if there's a traffic filter or port mapping to that IP address?

Good Luck,

Lior

0 Likes
Highlighted
Contributor.
Contributor.

Hi Lior,

Thanks for your quick response.

1. After clicking 'Continue' we can continue with the script recording but I don't know what can be the implication of such 

   error for the entire test.

2. I'm sure that we are getting this error only on LR12.55 version. I did the same recording on LR12.53 and never got such error.

3. How can I check that the AUT has been modified?

    It is the first script that I'm recording on this version after I upgraded it from LR12.53 and I didn't do any changes.

4. There is no specific traffic filter or port mapping to that IP address.

Thanks,

Shahar

 

 

 

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Hi Shahar,

1. Unless you recognize the IP address, i can't really answer that question, but I think that if it continues with no issues, you're good to go 🙂

2. My intention here was to see if you have another machine with 12.53 now that you can compare the recording on the same terms. if you can setup another machine with 12.53 and validate the same scenario, that may help in understanding the reason

3. You can chech this with the developer in charge of the AUT. show them the IP address and see if it rings any bells. Also, chcek with your IT department if they can run a trace to see which device holds this IP. you can start with a simple arp -a command from the Vugen machine.

4. than it's not it than... 🙂

Awaiting your reply

Lior

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.