Highlighted
Absent Member.
Absent Member.
1309 views

Events not getting recorded in vuser while recording using Chrome

I am facing problem in vugen recording using Google chrome(Version 49.0.2623.87 m) . When i click record , no chrome browser is opened. But taskmanager shows chrome process. Even no events are getting recorded. Vugen(12.02 build 7330) is in hung state and i need to kill the chrome process to make it back. 

After reading another thread  , i tried to add in the file config/vugen.ini , below entry.

[NoTrap]
Application1=chrome.exe

Now chrome is opened but nothing get recorded.

Configuration.

===========

OS : windows 7 enterprise service pack 1

Vugen(12.02 build 7330)

IE 11 32 & 64 bit

Google chrome(Version 49.0.2623.87 m)

Please advise are there any settins that needs to be made to get the events recorded in vugen

Tags (1)
0 Likes
9 Replies
Highlighted
Super Contributor.
Super Contributor.

Did you mention which protocol you are trying to record in?

0 Likes
Highlighted
Absent Member.
Absent Member.

I am using Web(HTTP/HTML)

0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Hi AnuWadha,

Try Recording it with Fiddler tool and Export it as SAZ file which can be used as loadrunner script by double clicking the SAZ file.

Regards,

Raghul M

 

0 Likes
Highlighted
Absent Member.
Absent Member.

Hi Anu,

I would recomend opening Task Manager -> Procesess -> close all instances of Chrome.exe. After all instances are closed, try to record again.

Does this reproduce if recording with IE as well?

Yoav

0 Likes
Highlighted
Absent Member.
Absent Member.

With IE and Firefox it is working Fine. It is giving problem only with Chrome

0 Likes
Highlighted
Absent Member.
Absent Member.

With Fiddler it is working fine. I tried that option.

But the project management is looking for recording the script directly using Chrome.

0 Likes
Highlighted
Absent Member.
Absent Member.

Hi AnuWadhwa,

I am able to record with chrome 50.0 with LR 12.5
Since your LR version is 12.02 sugesting you try low version of chrome ( Uninstall current and try chrome 35 or any lower version).

 

 

 

 

 

 

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

You can try proxy recording feature

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Good idea, Harish.

Anu could also go the other way and upgrade the Vugen to 12.53 (maybe install on separate machine).

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.