Highlighted
Outstanding Contributor.
Outstanding Contributor.
152 views

Exchange script error in VuGen 12.02

Hi All,

 

We are recordning a script for URL :https://exchange.test.net"  in VuGen 12.02.

 

Exchange team has given us a test user with full permissions and login/logout access.

 

I record the script successfully but when I replay the script sometime replay works fine nd sometime it fails withan error below   "A problem occurred while you were trying to use your mailbox."

 

The same error we get when we open URL manuallly and tried to login with same user.

 

This happens only with those users with which we have recorded the sscript.

 

Is there anything specific that can be checked.

 

No other user in exchange has this problem but my user only.

 

Please help.

 

Regards,

Hanumant

 

 

0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Re: Exchange script error in VuGen 12.02

Which LoadRunner protocol are you using?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.