NOTICE: Significant community changes coming soon
The header menu and the home page on our community will be changing soon. Get more information HERE.
Highlighted
Absent Member.
Absent Member.
825 views

Getting GENERAL_MSG_CAT_SSL_ERROR

Hello,

I am testing a Windows based application with HTTP/HTTPS Protocol and previous release successfully developed the scripts using LR 12.02 and done the testing. For  this release iam Getting [GENERAL_MSG_CAT_SSL_ERROR]connect to host "awsuiqa.countrypassport.net" failed: [10054] Connection reset by peer while trying to hit some request.

I have tried inserting the web_set_sockets_option("SSL_VERSION","TLS1.2"); begining of the script. Ofcourse i have tried with 1.1,1.2,2,3 but no luck.  In My Application they are using TLS1.2 and i have used the same but no luck.

In Previous release i didnt put this statement but didnt get any such issues.

I would be great if there is any work around to come out of this issue..

Thanks in Advance..

Thanks,

Kiran L

 

 

0 Likes
0 Replies
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.