Highlighted
Absent Member.
Absent Member.
640 views

Getting "Source file not found"

Back in November of 2015, I was able to install LoadRunner 12.50 with no issues.  Now, I am getting the following:


Source file not found:

%sourcefolder%\lrunner\MSI\HP\LoadRunner\AppServer\webapps\site.war\images\treeicons\color\RecycleBinEmpty.gif.tmp.  Verify that the file exists and that you can access it.

I have replaced the entire color folder but still get the error.

Any ideas as to what may resolve this issue?

0 Likes
3 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Getting "Source file not found"

Hi

Can you describe where and when you get this error,it is not very clear. When installing LoadRunner, or when starting vugen or the controller or Recording or Replaying or ...

And where do you get it, on the screen, in a logfile or...

Generally errors like this tends to be related to permission issues, so if it is the installation, try running it "As administrator" and be sure to disable UAC first.

br /ola


Please mark post as solved if your problems or questions is/are resolved.
If this post was valuable to you, please consider kudo it.

.
0 Likes
Highlighted
Frequent Contributor.
Frequent Contributor.

Re: Getting "Source file not found"

I believe the error is encountered while installing the host.  I am getting it as well.  Fortunately I have a good installation of the same host and I just copied the files from the host to the source where it was complaining that it could not be found.  I got a few more errors as well on the same lines.  I just copied those files to the source folder and resumed installation.  Worked for me.  I know this is not a Solution but you may try it if yiou have a good install of the host.

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Getting "Source file not found"

Hi Anthony,

I assume the issue is related to MSI limitation (the technology used in LoadRunner installer). MSI has a database kept on the machine, maybe it has references for files that were removed in 12.55 installer (Web Tours files). 

The issue didn't reproduce in any of our test machines during the development cycles of LoadRunner 12.55. If you wish us to explore this matter I suggest opening a support call.

Regards,

Shlomi

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.