Highlighted
Absent Member.
Absent Member.
2867 views

HP Web Tours App won't start

I've been trying to get HP Web Tours App to start up, however every time I do it just directs me to a web page that says "403 Forbidden. You don't have permission to access /WebTours/index.htm on this server." I have the Web Tools Server running, and I turned off my firewall just in case it was interfering, hoiwever it still popped up afterwards. Any ideas as to why it wouldn't start up?

7 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: HP Web Tours App won't start

Hello Napadan,

A 403 HTTP error message refers to privileges.

Please try to activate the Web Tour application using the "Run As Administrator" option and update if it is successful.

 

Thank you

Lior Avni

PLV COST Team

0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Re: HP Web Tours App won't start

You can also check whether that port is occupied by other process. For example, accessing that URL when webtour is not running.

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: HP Web Tours App won't start

I don't have the option to run as administrator for some reason. I do with other programs, just not for the Web Tour App. I tried messing around with preferences and it doesn't allow me to change that in there either.

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: HP Web Tours App won't start

Hello Napadan

Is your UAC turned on or off?

 

Thank you

Lior Avni

PLV COST Team

0 Likes
Highlighted
Frequent Contributor.. Frequent Contributor..
Frequent Contributor..

Re: HP Web Tours App won't start

I am having the same issue on a Windows 7 64 bit machine. I have turned off UAC and have restarted the Web Tour aaplication with the elivated "Run As Administrator" level of previlages. I still get the 403 error when accessing the URL.

 

Has anyone else been able to solve this?

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: HP Web Tours App won't start

I have also faced the same problem with WebTours in Windows 7 - 64 (HP LoadRunner 12.53 Community Edition). Following changes fixed the issue for me:

In httpd.conf (default location - C:\Program Files (x86)\Hp\LoadRunner\WebTours\conf):

<Directory />
Options FollowSymLinks
AllowOverride None
Order deny,allow
Deny from all
</Directory>

Change "Deny from all" to "Allow from all"

Then restart web tours with admin priviliages, UAC turned off.

Highlighted
New Member.

Re: HP Web Tours App won't start

after setting up everything I was keep trying to open "http://localhost:1080" and this was giving me Forbidden error. 

Only thing you need to do is after setting up permission and other requirment go to this URL to open WebTours "http://localhost:1080/WebTours/home.html" that's it , your should be able to open page and access the fucntionalites. 

1.  go - C:\Program Files (x86)\HPE\WebTours\conf\httpd.conf   

make sure it's not commented : Listen 1080 

2. check this  , go - C:\Program Files (x86)\HPE\WebTours\conf\httpd.conf  

change deny to -> Allow 

<Directory />
Options FollowSymLinks
AllowOverride None
Order deny,allow
Allow from all
</Directory>

3. start this : StartServer.bat

4. go to browser and open this : http://localhost:1080/WebTours/home.html

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.