Highlighted
Contributor.
Contributor.
183 views

Hi, When I try to launch the webtours application I get internal server error.

When I try to launch webtours application I get internal server error. I have installed strawberry Perl and the paths are set .
0 Likes
6 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Hi, When I try to launch the webtours application I get internal server error.

Hello, 

There are quite a few threads already on issues similar to what you describe.

I recommend doing a search through the discussion boards and try to see if someone had the same issue resolved.

https://community.microfocus.com/t5/forums/searchpage/tab/message?advanced=false&allow_punctuation=false&filter=location&location=forum-board:sws-LoadRunner_SF&q=webtours

If you could not find a solution, please provide more details.

Regards,

Gil

0 Likes
Highlighted
Contributor.
Contributor.

Re: Hi, When I try to launch the webtours application I get internal server error.

Hi,
I didn't find any post that had the solution to the issue. will update the
post with further details soon.
0 Likes
Highlighted
Contributor.
Contributor.

Re: Hi, When I try to launch the webtours application I get internal server error.

I have attached the server error  log for the issue. Request to help in resolving this at the earliest.

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Hi, When I try to launch the webtours application I get internal server error.

The server log mentions 

httpd.exe: Could not reliably determine the server's fully qualified domain name

Can you try to add the domain name wherever you have configured the server name?

In addition, try to browse to the server using the FQDN.

Hope that helps.

Regards,

Gil 

0 Likes
Highlighted
Contributor.
Contributor.

Re: Hi, When I try to launch the webtours application I get internal server error.

It usually works even with the message 
httpd.exe: Could not reliably determine the server's fully qualified domain name 

 

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Hi, When I try to launch the webtours application I get internal server error.

Hi,

Following Apache documentation https://cwiki.apache.org/confluence/display/HTTPD/CouldNotDetermineServerName

you can try to update the appropriate line in httpd.conf file:

#ServerName localhost:1080  -> ServerName localhost

Thanks,

Leonid.

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.