Highlighted
Absent Member.
Absent Member.
521 views

In Virtual User generator run time settings not properly visible

Hi all,

I have recently installed load runner and i am facing an issue with virtual user generator .I am not able to see the run time settings properly in virtual user generator.

Please find the attached screenshot for  the same.

thank you in advance.

Regards,

chakri.

0 Likes
4 Replies
Highlighted
Valued Contributor.
Valued Contributor.

Re: In Virtual User generator run time settings not properly visible

Hello,

It looks like the installation issue.

Try to re-install LoadRunner.

If it doesn't help, please attach the RTS folder from your LoadRunner installation path (usually C:\Program Files (x86)\HP\LoadRunner\bin) .

Thanks,

Albert

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: In Virtual User generator run time settings not properly visible

Hi Albert,

Thanks for the quick reply.

As adviced, i have re-installed Load runner but the issue could not resolved .

VuGen version -version 12.53 build1203

Os- Windows10.

I have installed the Load runner in D:// drive due to space issue in C:// drive.

I am able to find the RTS folder in the path:D:\HP Load runner installation\installation\bin

I am unable to attach the RTS folder.when i am trying to attach its showing the below error.

The file RTS.zip does not have a valid extension for an attachment and has been removed. jpg,gif,png are the valid extensions.

Please let me if anything else required.

Thank you.

Regards,

Srinivas.

 

 

 

 

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: In Virtual User generator run time settings not properly visible

>The file RTS.zip does not have a valid extension for an attachment and has been removed. jpg,gif,png are the valid extensions.

 

Hmm, .txt & .zip used to be in the list.  I posted feedback on this:

http://community.hpe.com/t5/General-Feedback-and-Suggestions/Why-is-zip-no-longer-accepted-as-attachment/m-p/6878990

Tags (1)
0 Likes
Highlighted
Valued Contributor.
Valued Contributor.

Re: In Virtual User generator run time settings not properly visible

Hello,

Please try to replace the content of your RTS folder with one attached to this message.

Rename RTS.png to RTS.zip and extract the content to D:\HP Load runner installation\installation\bin\RTS folder.

Let me know if it helped to resolve the issue.

 

Thanks,

Albert

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.