Absent Member.. Joe_He Absent Member..
Absent Member..
256 views

Issue with recording the HTTPS scripts

Currently i am using Vugen11.52 to record the https script, but there nothing come out, does that mean i have to write the script by myself instead of recording it?

 

or is there any solution for recording the HTTPS?

 

I have tired use Fiddler to get the LR scripts, however LR cant open it, have no idea why.

 

Best Regards,

Joe.he

0 Likes
1 Reply
Achintya Absent Member.
Absent Member.

Issue with recording the HTTPS scripts

I've just downloaded HP Loadrunner 12.02 online & installed the same in my local machine which is directly connected with Internet. Now whenever I'm trying to record a script using Vugen for a web application through HTTP/HTML ptotocols, script is not being generated at all. There is HTTPS in the application URL. What may be the actual problem? Can you help me out?

 

 

Capture level: Socket level and WinINet level with Enable auto SSL detecion checkbox selected or unselected. But the result is same: Script is not being generated

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.