Commander
Commander
836 views

LRDetect produces an empty report

I just installed VuGen Standalone 12.53 and tried to run LRDetect to check the information.  LRDetect produces an empty report.  What can i do to fix this?   Thanks.

0 Likes
4 Replies
Highlighted
Fleet Admiral
Fleet Admiral

Hi,

LoadRunner detect tool was build mainly for HPE support engineers to use and not for day to day usage.

Did you run it as administrator? This utility requires access to files and registry.

Can you attach a screenshot of the tool screen when it finished running? Can you attach the report that was created? Even if it is an empty one

Regards,

Shlomi

0 Likes
Highlighted
Commander
Commander

Hi, 

Yes, I was running as administrator.  I just attached the screenshots to the original post.  Thanks!

Paula

0 Likes
Highlighted
Captain Captain
Captain

Hi Paola,

Can you please try the stand alone version of the LRDetect tool:

https://softwaresupport.hpe.com/km/KM00664831

Regards,

Hristo

Highlighted
Commander
Commander

Hi,

The standalone verion works. 

Just to check my pc, I uninstalled standalone vugen and install LR full; LRDetect worked OK after that installation. 

I uninstalled LR full and reinstalled standalone Vugen and LRDetect no longer works.

Thanks.

Paula

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.